install libelf-dev

To try to avoid this message during build:
warning: Cannot use CONFIG_STACK_VALIDATION=y, please install libelf-dev, libelf-devel or elfutils-libelf-devel
<https://gitlab.com/freifunk-region/stuttgart/site/-/jobs/200400306>
1 job for master in 17 seconds
latest
Status Job ID Name Coverage
  Build
failed #7
build

00:00:17

 
Name Stage Failure
failed
build Build
From https://gitlab.freifunk-stuttgart.de/firmware/ffs-buildenv
* [new branch] master -> origin/master
Checking out 9c4dc771 as master...

Skipping Git submodules setup
$ docker login -u gitlab-ci-token -p $CI_JOB_TOKEN $CI_REGISTRY
WARNING! Using --password via the CLI is insecure. Use --password-stdin.
Error response from daemon: Get https://registry.gitlab.freifunk-stuttgart.de/v2/: dial tcp: lookup registry.gitlab.freifunk-stuttgart.de on 213.133.99.99:53: no such host
ERROR: Job failed: exit code 1